I love web’s fear application developement

Working on WSAD (WebSphere Application Development) based on eclipse 2.x… Funny error, weird question?